RHSA-2020:1113-中危: bash 安全更新 解决方法

RHSA-2020:1113-中危: bash 安全更新 解决方法

最近收到了有关该服务器存在漏洞的通知,提示:RHSA-2020:1113-中危: bash 安全更新,下面将向您介绍一下 bash 安全更新的解决方案。 有需要的朋友可以参考:

1、漏洞提示:

RHSA-2020:1113-中危: bash 安全更新

2、漏洞描述:

Bash是一款为GNU计划而编写的、运行于类Unix操作系统中的Shell(命令语言解释器)。Bash 4.4-beta2之前版本,由于rbash未阻止shell用户修改BASH_CMDS,可使攻击者以shell权限执行任意命令。

3、影响说明:

软件:bash 4.2.46-33.el7
命中:bash version less than 0:4.2.46-34.el7
路径:/etc/skel/.bash_logout

4、解决方法:

yum update bash
本站不保证所提供下载的资源的准确性、安全性和完整性,资源仅供下载学习之用!网站资源来自用户分享,如有侵权行为请联系网站客服处理。
二月繁华 » RHSA-2020:1113-中危: bash 安全更新 解决方法

发表评论

分享最优质的资源集合

了解详情